packages/rhel6/rubygem-ruby-feedparser

changeset 3:299cdbca3f7a tip

Back out changeset 1994a0a86f86: Does not work with Ruby 1.9
author Guido Berhoerster <guido+packaging@berhoerster.name>
date Wed Apr 30 10:38:53 2014 +0200 (2014-04-30)
parents 1994a0a86f86
children
files rubygem-ruby-feedparser.spec sources
line diff
     1.1 --- a/rubygem-ruby-feedparser.spec	Mon Apr 28 17:33:20 2014 +0200
     1.2 +++ b/rubygem-ruby-feedparser.spec	Wed Apr 30 10:38:53 2014 +0200
     1.3 @@ -6,7 +6,7 @@
     1.4  %global rubyabi 1.8
     1.5  
     1.6  Name:           rubygem-%{gemname}
     1.7 -Version:        0.9.3
     1.8 +Version:        0.7
     1.9  Release:        1%{?dist}
    1.10  Summary:        Ruby Library to Parse ATOM and RSS Feeds
    1.11  
    1.12 @@ -23,7 +23,6 @@
    1.13  Requires:       ruby(abi) = 1.8
    1.14  Requires:       ruby
    1.15  Requires:       ruby(rubygems)
    1.16 -Requires:       rubygem(magic)
    1.17  Provides:       rubygem(%{gemname}) = %{version}
    1.18  
    1.19  %description
    1.20 @@ -84,8 +83,5 @@
    1.21  %doc %{geminstdir}/README
    1.22  
    1.23  %changelog
    1.24 -* Mon Apr 28 2014 Guido Berhoerster <guido+packaging@berhoerster.name> - 0.9.3-1
    1.25 -- Update to version 0.9.3
    1.26 -
    1.27  * Wed Jan 09 2013 Guido Berhoerster <guido+packaging@berhoerster.name> - 0.7-1
    1.28  - Initial packaging
     2.1 --- a/sources	Mon Apr 28 17:33:20 2014 +0200
     2.2 +++ b/sources	Wed Apr 30 10:38:53 2014 +0200
     2.3 @@ -1,1 +1,1 @@
     2.4 -d6456152549d810925bfdd71dec127e3 ruby-feedparser-0.9.3.gem
     2.5 +bfca5d05e5a9b6340633afa56d9641cb ruby-feedparser-0.7.gem